Thrive 3.0 “Nouveau”: Requirements & Getting Started

Getting Started

This article will help you set-up your website using Thrive as your WordPress Theme. As a website administrator, you have all the privilege required to install the theme, the recommended plugins, and set-up all configurations.

Server Requirements (WordPress, BuddyPress, and Thrive Combined)

  • Apache2/NGINX
  • PHP 5.6 or above
  • MySQL 5.6 or above
  • If Apache, an extension mod_rewrite is required

Software Requirements

Although the Theme runs just fine without BuddyPress, if you intend to use Thrive with BuddyPress, you need to have at least version 3.0 or higher.

  • BuddyPress version 3.0 or above
  • WordPress 4.5 or above

Leave a Reply

Your email address will not be published. Required fields are marked *