TaskBreaker requires few things in order to run properly.

Plugin Requirements:

  • PHP 5.4 and up
  • WordPress 4.7 and up
  • BuddyPress 2.8.2 and up